Šifrování pro lamy - instalace nejnovějšího GnuPG 1.4.0a

MyEgo.cz

home foto blogy mywindows.cz kontakt

Šifrování pro lamy - instalace nejnovějšího GnuPG 1.4.0a

Bezpečnost 30.12.04

V předchozím článku jsem popisoval instalaci GnuPG, její optimalizované nullify.org varianty. Tato varianta Vám instaluje GnuPG verze 1.2.3, nicméně, dostupná je již verze 1.4.0a. Verzi 1.4.0a si můžete stáhnout z GnuPG.org, nicméně, program TheBat! Vám s ní nebude fungovat, bude vypisovat tuto hlášku:

gpg: conversion from `utf-8' to `CP0' not available

A pokud vyzkoušíte spustit WinPT 0.7.96, tak pro změnu zahlásí, že máte chybnou verzi GnuPG.

Instalace poslední verze GnuPG (1.4.0a) a WinPT 0.9.14:

Po této operaci budete mít plně funkční GnuPG verze 1.4.0a (i pro TheBat!) a WinPT poslední verze 0.9.14.


Nový komentář

Pro přidání komentáře se musíte nejdříve  registrovat Facebookem

Banan.cz