SP1 => NIE pre dual-boot

MyEgo.cz

home foto blogy mywindows.cz kontakt

SP1 => NIE pre dual-boot

Obecné 17.04.08

Tak, čo som sa to dočítal na IT weboch? Vraj ľudkovia nerozbehali SP1 pre Windows Vista, pokiaľ bol na danej mašine dual-boot s GNU/Linuxom a jeho zavádzačom v MBR. Ešte ma napadlo, či je taký istý problém, ak je tam akýkoľvek iný zavádzač, ako ten z Redmontu (napr. z BSD, BeOS, ...). Je teda čas prejsť z dual-bootu Win Vista + GNU/Linux na single-boot Win Vista + nič? :-)


Komentáře

  1. 1 Eduard Veleba 17.04.08, 22:39:13
    FB

    Pokud si dobře pamatuju, byl někde návod, jak mít v MBR windowsí bootloader, LILO nebo GRUB mít v bootsectoru linuxového oddílu a startovat to přes ten windowsí bootloader.. zkuste trochu zagooglit, třeba to najdete

  2. 2 Peter Kotrčka 18.04.08, 10:08:49

    [1] áno, viem, že sa to dá. prípadne aj fixmbr (ak je to ešte vo Viste aktuálne) => install SP1 => GRUN install. Momentálen to riešiť nemusím, ešte si užívam (aj) XP :-)

Nový komentář

Pro přidání komentáře se musíte nejdříve  registrovat Facebookem

Banan.cz